Status: public  publicRSS

Thread

    email forme
    WLAN-TP-Link an ubee EVM3206 Kabelmodem via Switch um WLAN...Answered
    Thread posted October 26, 2013 by email forme 
    1118 Views, 2 Comments
    Title:
    WLAN-TP-Link an ubee EVM3206 Kabelmodem via Switch um WLAN zu ermöglichen
    Content:


    Hallo community

    Hoffe ihr könnt mir helfen. Bei meiner Mutter wurde das Gratis-Internet-Kabelmodem ubee EVM3206 mit ner kleinen Internetverbindung eingerichtet und funktioniert soweit wenn ich den internetfähigen Fernseher daran anschliesse. Ich sehe auf dem Fernseher auch, dass er folgende Netzwerkeinstellungen automatisch bekommen hat:
    IP 178.83.113.***
    Subnetz 255.255.254.0
    Gateway 178.83.112.1
    DNS 62.2.17.60 + 62.2.24.162 

    Soweit alles paletti. Nun hat der ubee aber leider nur einen RJ45-Anschluss und kein WLAN weswegen ich da nen kleinen 5-port-Switch angehängt habe. Der TV bekommt immer noch tadelloses Internet.

    An dem Switch habe ich nun zusätzlich nen kleinen WLAN-"Router/AP/Bridge" TP-Link TL-WR702N angeschlossen (http://www.tp-link.com.de/products/details/?model=TL-WR702N).
    => Das Ding kann als AccessPoint, als Router, als Repeater, als Bridge oder als Client konfiguriert werden. Ab Werk hat der TP-Link die IP 192.168.0.254 und ich kann mich mit dem Notebook darauf auch verbinden via WLAN (Adminseite des TP-Link).

    Ich komme aber partout nicht ins Internet. Habe schon alles Mögliche versucht und kriegs einfach nicht hin. Habe ihn schon im AP- und im Routermodus versucht. Ich habe ihm auch schon ne IP 178.83.113.253 verpasst damit er (hoffentlich) im selben IP-Range ist und auch die Subnetmask auf 255.255.254.0 umgestellt. Im Routermodus konnte ich ihm DHCP ein und ausschalten, ich hab ihm auch schon die DNS angegeben die beim TV ausgewiesen werden. Nichts. Ich komme einfach nicht über den "Router" hinaus - nicht im AccessPoint-Modus und nicht im Router-Modus. Er bekommt auch keine Netzeinstellungen geliefert vom Cablecom-Netz obwohl der TV die problemlos ziehen kann. Ich hab auch schon die Kabel umgesteckt (TV - "Router getauscht) - nix. Der Fernseher geht ins Internet, der "Router" bekommt nichts.

    Langsam verliere ich die Übersicht...

    Hat jemand ne Ahnung wie ich den TP-Link einstellen muss (AP, Router, Brigde oder Repeater und mit welchen IP-Einstellungen und DHCP ja oder nein) damit der auch auf die kleine Internetverbindung am Switch zugreifen kann?

    Danke schon mal für Eure Hilfe

    Gruss Bonsai

    Best Comment

    Lukas

    Ich weiss es nicht genau aber ich vermute mal, dass du mit dem "gratis" Internet nur eine öffentliche IP Adresse bekommst. sprich das Ubee nur an einen Client eine IP zuweist. In diesem Fall wohl an den TV.

    Du sagst im Thread ja, dass du einen Router hast. Schliesse diesen direkt an das Ubee Modem an und verteile dann vom Router aus an die einzelnen Geräte. Der Router bekommt somit die öffentliche IP vom Ubee und handelt dann innerhalb deines Netzwerks alles, so dass alle Geräte über diese öffentliche IP (nicht zu verwechseln mit der internen IP) ins Internet können.

    Den Switch kannst du dir dann eigentlich sparen, da der Router wohl mehrere LAN Ports hat...

     

     

    Comment

     

    • Lukas

      Ich weiss es nicht genau aber ich vermute mal, dass du mit dem "gratis" Internet nur eine öffentliche IP Adresse bekommst. sprich das Ubee nur an einen Client eine IP zuweist. In diesem Fall wohl an den TV.

      Du sagst im Thread ja, dass du einen Router hast. Schliesse diesen direkt an das Ubee Modem an und verteile dann vom Router aus an die einzelnen Geräte. Der Router bekommt somit die öffentliche IP vom Ubee und handelt dann innerhalb deines Netzwerks alles, so dass alle Geräte über diese öffentliche IP (nicht zu verwechseln mit der internen IP) ins Internet können.

      Den Switch kannst du dir dann eigentlich sparen, da der Router wohl mehrere LAN Ports hat...

       

       

    • email forme

      Ja, Du hast absolut Recht!

      Ich habs am Wochende hingekriegt und genau das war das Problem.

      Für alle die dieses Problem auch mal haben hier die Anleitung:
      Zum Glück hat mein TV WLAN drin, denn der kleine TP-Link-AP/Router/Bridge hat nämlich keine separaten LAN-Ports an die ich den TV per Kabel hätte anschliessen können. Er ist wirklich ein tolles Gerät - kleiner als ne Kreditkarte und man kann überall (Hotel, auf Reisen) oder eben wenn man nicht noch ein grosses Gerät irgendwo hinstellen will, schnell nen AP oder Router oder Bridge einrichten.

      Ja, upc stellt nur eine IP im WAN zur Verfügung (mind. mal beim Gratis-Internet) und das Kabelmodem ist wirklich nur ein "Durchlauferhitzer" der kein DHCP und keinerlei Routing zur Verfügung stellt. Es wird also nur eine einzige öffenliche IP direkt vom upc-Server geliefert die einfach dem ersten Gerät zugewiesen wird das am Kabelmodem hängt. Alle anderen Geräte "gucken in die Röhre". Somit muss am Kabelmodem ein Router angeschlossen werden der dem internen Netz dann mehrere IP's zur Verfügung stellt.
      Ich musste somit das Kabelmodem ausschalten (Strom ab) alles ausstecken (Switch, TV, TP-Link-Router), dann den TP-Link als Router vom Notebook aus als Router konfigurieren (ist ab Werk als AP eingestellt mit deaktiviertem DHCP) und dann nur den TP-Link-Router direkt am Kabelmodem anschliessen. Dann das Kabelmodem wieder an den Strom hängen und warten bis es die IP dem einzigen angehängten Gerät, dem Router, zugewiesen hat (Ready am Kabelmodem leuchtet).

      Danach wieder auf die Router-Adminseite per Notebook und siehe da: Der Router hat im WAN-Teil endlich ne IP-Konfig von upc gekriegt (die öffentliche IP). Danach musste ich nur noch im LAN-Konfigurationsteill des Router-Menüs das DHCP aktivieren und die internen IP einrichten (gemäss upc am besten 192.168.8.x da .1.-.7. scheinbar bei upc Probleme machen können gemäss einem andern Post aus diesem Jahr). Standard-Gateway im LAN ist dann natürlich für die Clients die LAN-IP des Routers 192.168.8.***. Als DNS können die DNS von upc eingetragen werden die man im WAN-Bereich schnell abschreiben kann.

      Dann konnten sich Notebook, beide Handys und der TV per WLAN am Router anmelden. (Die natürlich in der Netzadapterkonfiguration für diese Drahtlosnetzwerkverbindung auch auf DHCP einstellen - IP, Gateway, etc. automatisch beziehen).

      Klar der Vollständigkeithalber noch Folgendes:
      Am Router habe ich nach erfolgreichen Tests des Internetzugriffes natürlich auch noch die interne Firewall, MAC-Filterung und die restlichen Security-Features aktiviert und eingestellt. Das kleine Kerlchen ist echt gut!

      Gruss Bonsai